Bei welchen Browser-Versionen kann ich davon ausgehen, dass sie die «neuland»-Site korrekt darstellen?



Die Zeiten, als sich die Entwickler von «Netscape Navigator» und «Internet Explorer» mit bizarren Eigenentwicklungen gegenseitig zu übertrumpfen versuchten, sind gottseidank vorbei. Heute gelten die Web-Standards des W3-Konsortiums, und die meisten modernen Browser fügen sich dieser Norm. Deshalb achten auch wir von «neuland» darauf, unsere Site W3-konform zu halten.

Für einen umfassenden Besuch von «neuland» sind dies die Mindestanforderungen:

Explorer Explorer ab Version 7.0 (Windows)
Firefox Firefox ab Version 3.5 (Windows / Mac)
Safari Safari ab Version 4 (Mac)
Chrome Google Chrome ab Version 7 (Windows / Mac Intel)

Andere und ältere Browser können die «neuland»-Site zwar grösstenteils ebenfalls darstellen; allerdings wird sie das eine oder andere Feature überfordern.

Allein aus sicherheitstechnischen Überlegungen heraus sollten Sie dafür besorgt sein, mit einer möglichst neuen Browser-Version unterwegs zu sein. Ältere Browser sind anfällig auf Hacker-Angriffe aller Art, da sie Schwachstellen aufweisen, die inzwischen von bösen Programmierbuben entdeckt worden sind und nun gnadenlos ausgenützt werden können.